Jump to content
MadonnaNation.com Forums

Crave Video doesn’t play on some devices...


Recommended Posts

I tried to play it on my friends tv tonight, and literally it skipped to the next video after 5 seconds....

Tried to replay it.... I think there’s a glitch in the video. 

I could never get it to work. Literally I could not get the video to play within the YouTube app. 

Link to comment
Share on other sites

I thought it's just my TV.. Whenever i played crave on Youtube (on my TV) , it'll stop on 1 minute mark 😞 But there's no problem if I play it on my phone/ipad.

Link to comment
Share on other sites

It wouldn't play on my smart TV for days would switch to a different video after the ad would play. Very frustrating no wonder the views are alone I only got to see the video for the first time yesterday.  

Link to comment
Share on other sites

It happens to me too. On the YouTube tv app and also the Apple TV app. Sometimes, it plays the add and instead of starting the crave video it goes to a random Madonna song / performance. Really annoying. I can only get to play it on my phone.

Link to comment
Share on other sites

Mine too. Stop´s when she says "I'm Craving..." and then jumps to the next video. I have to go back 3 or 4 times 'till I can watch the whole video.

Link to comment
Share on other sites

12 hours ago, Logan said:

I tried to play it on my friends tv tonight, and literally it skipped to the next video after 5 seconds....

Tried to replay it.... I think there’s a glitch in the video. 

I could never get it to work. Literally I could not get the video to play within the YouTube app. 

I thought  that was an issue with my YouTube tv app!

OMG! This can affect streaming counter.

 

Link to comment
Share on other sites

Is there any way to advise them?

I had a LG smartv, not sure is an app problem.

Link to comment
Share on other sites

I had this issue on Friday, eventually got half way through until it skipped again, I DM’ed Guy on Insta, even though he’ll never read it. This will be affecting the streams massively.

Link to comment
Share on other sites

Whoever uploaded it needs to check the 'syndication' option within the video settings and make sure the all platforms option is selected.

Link to comment
Share on other sites

18 hours ago, Kim said:

Whoever uploaded it needs to check the 'syndication' option within the video settings and make sure the all platforms option is selected.

@Rebel Saviour can you please message the webmaster of her channel to check this out?

Link to comment
Share on other sites

1 hour ago, tasteinmen said:

I had this issue on Friday, eventually got half way through until it skipped again, I DM’ed Guy on Insta, even though he’ll never read it. This will be affecting the streams massively.

Has Guy commented at all this era? I don't follow him but he's been suspiciously quiet this era.

Link to comment
Share on other sites

15 hours ago, Logan said:

I tried to play it on my friends tv tonight, and literally it skipped to the next video after 5 seconds....

Tried to replay it.... I think there’s a glitch in the video. 

I could never get it to work. Literally I could not get the video to play within the YouTube app. 

Yeah, me too. I tried restarting my tivo and thought it was fine until it got to the middle and now it's fucked again. Someone needs to sort it out asap.

Link to comment
Share on other sites

Lots of people use YouTube at home nowadays.

This was annoying me, so I was streaming by Spotify.

Link to comment
Share on other sites

2 hours ago, frzndrwnwrld said:

Has Guy commented at all this era? I don't follow him but he's been suspiciously quiet this era.

He has been very quiet, but he's posted a couple of things and was at Eurovision with her.

Link to comment
Share on other sites

I have tried a few minutes ago to see if it was fixed and still happening.

This time the app skips to next video after the announce without playing the crave video.

 🤬

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...